why is this?

am i the only one who has noticed that profile pictures dont show next to your comments on posts anymore? I liked looking at peoples avatars with their comments. why has this changed? or is this just my computer..

  • Zink
  • October 30, 2009, 2:02 pm
You might be interested

Comments

Reply Attach
  • 2

    Paul and Darius have been making small changes to the site, for example, above the profile link, your unsername is now displayed as a link. Response has been removed from Latest Response as well. I'm not sure if the lack of a picture is a bug, or if its just something that they decided to do. It's more than likely a bug. I hope it gets fixed soon as well.

    Reply
  • 2

    cool, thanks

    • Zink
    • October 30, 2009, 2:31 pm
    Reply
  • 2

    awesome!!!

    Reply
  • 2

    whoa sorry I broke sharenator.

    Reply
  • 2

    We all had fun though!!! Sharenator looks like its fixed now!

    Reply
  • 1

    im wondering the exact same thing

    • mnms330
    • October 30, 2009, 2:08 pm
    Reply
  • 1

    yeah, for some reason though, I can see the pictures on old comments, but not on new ones

    Reply
  • 1

    omg i ddnt even notice u know

    Reply
  • 1

    We're under heavy traffic today. hypnotoad's post got extremely popular (over 300,000 visitors in just one day). Our server couldn't handle the traffic, so we had to remove some of Sharenator's features. Everything will be back to normal soon.

    Edit: server will be upgraded so we could handle more traffic :)

    • Paul
    • October 30, 2009, 2:29 pm
    Reply
  • 1

    I should also mention that we've maxed out our 100 mbit/s line, so sharenator may load slow or act weird sometimes (internal server errors, broken pictures, etc.). We will be upgrading to at least 1 gbit/s line next week, so bear with us.

    • Paul
    • October 30, 2009, 2:49 pm
    Reply
  • 1

    I noticed the slow down this afternoon!

    • Math
    • October 30, 2009, 2:55 pm
    Reply
  • 1

    yh it got very slow today and kept saying error when i tryed to post, but all seems fast now.

    Reply
  • 1

    it doesnt show a picture if you havent uploaded one. As for the rest of them, just refresh your page and let them all load

    Reply
  • 1

    All the pictures are showing now. Everybody was having the problem where there were no pictures. That's why this post was made.

    Reply
  • 1

    Yeah let's hope it won't crash again

    Reply
  • 0

    cool, thaks paul and darius you are the best

    • wertz3
    • October 30, 2009, 2:46 pm
    Reply
  • 0

    They are back Zink

    • peace
    • March 6, 2010, 3:49 pm
    Reply
Related Posts